Instalar php-mcrypt en Centos 5.8 con plesk 11.5.30

Jueves 6 de marzo de 2014, por Aitor Roma Vázquez

La versión de php 5.3.3 que instala Plesk 11.5.30 es incompatible con php-mcrypt
Ocasionando errores de dependencias. con esta receta lograremos instalarlo sin problemas.

Instalamos las librerias necesarias.

Descargamos e Instalamos php-mcrypt

Instalamos

Comprobar si Funciona

Estos sencillos pasos pueden ahorrarnos muchísimo tiempo y evitar romper el Plesk.

En RedAven tenemos una larga experiencia gestionando servidores , si necesitas redimensionar tu datacenter, aplicar alta disponibilidad a su infraestructura.
o optimizar los servicios de su servidor puede contactar con nosotros a la dirección
info@redaven.com ;)

1 Mensaje

Comentar este artículo